Issue with making calls to mobiles

Incident Report for Sipalto Service

Resolved

We have continued to see most calls connecting normally so we will change the status of this issue to resolved. We will continue to monitor the network into the evening. As the news of these major outages are now in the general media we encourage users to keep an eye on the news for any official explanation as what has caused these mobile network outages today.
Posted Jul 24, 2025 - 17:20 BST

Update

We have had no official update from Vodafone or EE but are observing a normalisation of calls connecting to those networks now. We will keep monitoring closely and hopefully the issue is now resolved, time will tell.
Posted Jul 24, 2025 - 15:54 BST

Monitoring

Vodafone and EE have confirmed issues on their networks resulting in call failures to their mobile numbers . We will continue to monitor and provide an update when normal service is restored.
Posted Jul 24, 2025 - 13:29 BST

Identified

Whilst waiting for an update from up the chain from us we have checked downdetector and it appears both Vodafone and EE are currently experiencing major service outages on their networks.

EE - https://downdetector.co.uk/status/ee-everything-everywhere
Vodafone - https://downdetector.co.uk/status/vodafone

This corresponds with what we are seeing, calls to o2 and Network 3 are connecting without any issues.
Posted Jul 24, 2025 - 12:46 BST

Investigating

We have been made aware of an intermittent issue where outbound calls to some mobile networks are failing. Our call carrier has advised us they are aware of the issue and are looking into it themselves, more info to follow shortly.
Posted Jul 24, 2025 - 12:30 BST
This incident affected: SIP Cloud (SIP Cloud Platform).