We have had an update that the issue has now been fully resolved, we will keep monitoring closely to ensure we are made aware promptly should the issue re-appear today
Posted Nov 20, 2024 - 11:32 GMT
Monitoring
We can see calls are connecting again now although we have not had an official update from our provider, as soon as we have more info we will add another update here
Posted Nov 20, 2024 - 10:55 GMT
Investigating
We have been made aware that customers are unable to make outbound calls at present, we have been advised by our outbound provider that the issue is at their level and they are working to resolve the issue ASAP. As soon as we have more info we will provide another update here
Posted Nov 20, 2024 - 10:44 GMT
This incident affected: SIP Cloud (SIP Cloud Platform).