Issue with making calls to mobiles

Incident Report for Sipalto Service

Resolved

We have been closely monitoring calls to mobile networks throughout the day and have noticed an improvement in the number of calls connecting to both Vodafone and EE but still seeing failed calls intermittently.

As we are nearing the end of the working day we will close this incident down but we will continue to monitor the network over the weekend in readiness for Monday.
Posted Jul 25, 2025 - 17:09 BST

Update

We continue to see problems with calling mobiles today with little or no information being provided by the network operatores. Down Detector appears to be the best source of information with reports of calls on Vodafone, EE/BT and Three all being disrupted.

Some calls do connect without issues but if you are unable to get hold of your customers it would be best to email them asking them to call you as inbound into the Sipalto network remains unaffected.
Posted Jul 25, 2025 - 14:05 BST

Monitoring

We are beginning to receive reports that calls to mobiles are failing which is supported by reports on social media. We continue to monitor and will report any updates when we receive them. We believe this is related to the problems reported yesterday when calling Vodafone or EE mobile networks.
Posted Jul 25, 2025 - 11:14 BST
This incident affected: SIP Cloud (SIP Cloud Platform).